
  






  
  
  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.corsicanadailysun.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="title, conner means, baseball, sport, heath autrey, team, brydan hernandez, parents" />
<meta name="news_keywords" content="title, conner means, baseball, sport, heath autrey, team, brydan hernandez, parents" />
<meta name="description" content="Brydan Hernandez pitches another beauty and Conner Means comes through at the plate as the Tigers take care of Red Oak 5-2 to win the District 14-5A title -- their" />
<meta name="author" content="Mike Phillips Daily Sun" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.corsicanadailysun.com/sports/gc-baseball-tigers-nail-down-another-district-title/article_57e27d9c-c3cc-11ec-9df1-ebe102536cb3.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/4/e1/4e18179e-c3e1-11ec-b81e-93f61219fe4f/62656972a8b2b.image.jpg?crop=1221%2C641%2C0%2C5&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="GC Baseball: Tigers nail down another district title" />
<meta property="og:description" content="Brydan Hernandez pitches another beauty and Conner Means comes through at the plate as the Tigers take care of Red Oak 5-2 to win the District 14-5A title -- their" />
<meta property="og:site_name" content="Corsicana Daily Sun" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="https://www.facebook.com/corsicanadailysun/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheDailySun" />
<meta name="twitter:image:alt" content="4-25-22TBB2.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a3e7acf647b637568b6de9dcf43c4906.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/live/global/resources/styles/site.css?_dc=1503083119"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>/*<![CDATA[*/ #weather-1588615 .list-unstyled { margin: 0; } #weather-1588615 span { display: block; } #weather-1588615 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1588615 .icon { position: relative; } #weather-1588615 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1588615 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-1588615 .cond { opacity: 0.7; } #weather-1588615 .current-conditions { float: left; height: 24px; } #weather-1588615 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-1588615 .icon { margin-top: 4px; } #site-top-nav #weather-1588615 .temp { line-height: 36px; } #weather-1588615 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-1588615 .current-conditions { padding-top: 11px; } #weather-1588615 .city-title { padding-top: 5px; } #weather-1588615 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1588615 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1588615 .weather-expanded small { opacity: 0.5; } #weather-1588615 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1588615 .zip-update { width: 75px; } #weather-1588615 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1588615 .zip-update-link:hover { color: #777; } #tncms-block-1588614 .tnt-prop-img { max-width: 350px; } .follow-links-1588613 li { margin-right: 1px; padding: 0; } .follow-links-1588613 li a, .follow-links-1588613 li a:focus, .follow-links-1588613 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1588613 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1588613 li a.fs,.follow-links-1588613 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-1588613 li a.fb,.follow-links-1588613 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1588613 li a.tw,.follow-links-1588613 li a.tw:hover { color: #fff; background-color: #46C8F9; } #tncms-block-1588617 .tnt-prop-img { max-width: 1468px; } #block-1588584 .most-popular .tab-text { display: none; } #block-1588584 .most-popular .active .tab-text { display: inline; } #block-1825823 .card-panel { border: 5px solid; } #block-1825823 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-1825823 .card-panel { border-color: #ccc; } #block-1825823 .sticker { background-color: #cccccc; } #block-1825823 .card-panel .panel-body { padding-top: 60px; } #block-1825823 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-1825823.block { margin-bottom: 0 !important; } #tncms-block-1588618 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"13"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Mike Phillips\nDaily Sun","start_hour":"00","id":"57e27d9c-c3cc-11ec-9df1-ebe102536cb3","app":"editorial","ga_page":"\/sports\/article_57e27d9c-c3cc-11ec-9df1-ebe102536cb3.html"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":242},"client":{"is_bot":"yes","is_gdpr":"no"}},"taxonomy_1":"sports","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"corsicanadailysun.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports","weather_temp":72,"weather_conditions":"Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":"sports","asset_id":"57e27d9c-c3cc-11ec-9df1-ebe102536cb3","asset_headline":"GC Baseball: Tigers nail down another district title","asset_byline":"By Mike Phillips\nDaily Sun ","asset_pub_date":"04\/24\/2022","asset_pub_time":"12:00 am","asset_canonical":"https:\/\/www.corsicanadailysun.com\/sports\/gc-baseball-tigers-nail-down-another-district-title\/article_57e27d9c-c3cc-11ec-9df1-ebe102536cb3.html","asset_tag_1":"title","asset_tag_2":"conner means","asset_tag_3":"baseball","asset_tag_4":"sport","asset_tag_5":"heath autrey","asset_tag_6":"team","asset_tag_7":"brydan hernandez","asset_tag_8":"parents"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468346411"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65081486?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=db8uhk7ab&p=oi&m=1129919966243&sit=xfi8ubfmb&f=0ba93cd2-309f-4a8b-97c9-6205a3ef076f","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"corsicanadailysun_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"1825823"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>GC Baseball: Tigers nail down another district title | Sports | corsicanadailysun.com</title>  
<!-- code here -->  

            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.corsicanadailysun.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/custom/image/7f47a620-c9ee-11e5-8dfd-43733ce5f419.png" />
    <link rel="alternate" type="application/rss+xml" title="GC Baseball: Tigers nail down another district title | Sports | corsicanadailysun.com" href="http://www.corsicanadailysun.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.corsicanadailysun.com/sports/gc-baseball-tigers-nail-down-another-district-title/article_57e27d9c-c3cc-11ec-9df1-ebe102536cb3.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script> 
window.flippxp = window.flippxp || {run: []};
window.flippxp.run.push(function() {
window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
});
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/jhlgNW2GmlbJWykqqX9EBI297jNgSzEH6gjex6ypWR_M3MK8lyx0ly0",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/erqq4mIDgWyZGBEET2SG-8y5t6-u3I17PLUn1r5g11rtNC8jQCnTpORifOtCnhSXZiOy1Zv6w",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="9d5j5R8fcbsR7hLqslLg3AVZ4_4RXYp_I6qqp2mbyWg" />
<script async src='https://tag.simpli.fi/sifitag/7ebecc80-4589-0136-cfd0-06a9ed4ca31b'></script><!-- DFP Include -->
<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'corsicanadailysun',
        targeting: {
            section: 'sports'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<script type="text/javascript" src="https://corsicanadailysun-cnhi-pw.newsmemory.com?meter&v=4&amp;service=onstop" async></script>

<meta name="vf:container_id" content="57e27d9c-c3cc-11ec-9df1-ebe102536cb3" />
<!-- APP Comments -->

<style>
#leaderboard_atf{padding-top:10px}
.what-counts{background-color:#1c62b1;text-align:center;margin-top:10px;text-align:center;width:320px;margin-left:auto;margin-right:auto}
.what-counts-small{width:320px;margin-left:auto;margin-right:auto}
.janrainSocialRoot button.janrainProvider{width:32px;height:32px}
.cnhi-div-center{text-align:center;margin-left:auto;margin-right:auto}
.cnhi-tout{width:350px;margin-left:auto;margin-right:auto}
.cnhi-smugmug{width:350px;margin-left:auto;margin-right:auto}
.rounded-corners-fns{width:350px;margin-left:auto!important;margin-right:auto!important;text-align:center}
#omt-rounded-corners{background-color:#4C98CD}
#rounded-corners-red{background-color:#C00;background-position:left bottom;background-repeat:repeat-x;color:#555;font-size:150%;font-weight:700;text-align:justify;-moz-border-radius:10px;-webkit-border-radius:10px;border-radius:10px;padding:10px}
.rounded-corners-red{background-color:#C00;width:100%;margin:0 0 10px}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu{left:auto;right:auto}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-2{width:100%}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-5{display:none}
</style>


<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
<style type="text/css">
#main-page-container.container {
    padding-top: 15px;
    margin-top:5px;
    padding-bottom: 20px;
}
</style>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-57e27d9c-c3cc-11ec-9df1-ebe102536cb3  section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.corsicanadailysun.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=13&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Mike+Phillips%0ADaily+Sun&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=57e27d9c-c3cc-11ec-9df1-ebe102536cb3&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_57e27d9c-c3cc-11ec-9df1-ebe102536cb3.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=242&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=sports&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=corsicanadailysun.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=sports&amp;blox_sections=sports&amp;weather_temp=72&amp;weather_conditions=Cloudy&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=sports&amp;asset_id=57e27d9c-c3cc-11ec-9df1-ebe102536cb3&amp;asset_headline=GC+Baseball%3A+Tigers+nail+down+another+district+title&amp;asset_byline=By+Mike+Phillips%0ADaily+Sun+&amp;asset_pub_date=04%2F24%2F2022&amp;asset_pub_time=12%3A00+am&amp;asset_canonical=https%3A%2F%2Fwww.corsicanadailysun.com%2Fsports%2Fgc-baseball-tigers-nail-down-another-district-title%2Farticle_57e27d9c-c3cc-11ec-9df1-ebe102536cb3.html&amp;asset_tag_1=title&amp;asset_tag_2=conner+means&amp;asset_tag_3=baseball&amp;asset_tag_4=sport&amp;asset_tag_5=heath+autrey&amp;asset_tag_6=team&amp;asset_tag_7=brydan+hernandez&amp;asset_tag_8=parents&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KMPNJR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-KMPNJR');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.corsicanadailysun.com/tncms/admin/editorial-asset/?edit=57e27d9c-c3cc-11ec-9df1-ebe102536cb3"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about-us.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise-with-us.html"  class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics">Puzzles & Comics</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom/"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace/"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/covid-19/"  class="nav-link tnt-section-covid-19-news">COVID-19 News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/community/celebrations"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/community/anniversary/"  class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a href="/community/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/community/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/community/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="http://photos.corsicanadailysun.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.corsicanadailysun.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.corsicanadailysun.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.corsicanadailysun.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.corsicanadailysun.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=db8uhk7ab&amp;p=oi&amp;m=1129919966243&amp;sit=xfi8ubfmb&amp;f=0ba93cd2-309f-4a8b-97c9-6205a3ef076f"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.corsicanadailysun.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1588589" class="tncms-block hidden-xs"></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>


<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=683234458418825";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript" src="https://corsicanadailysun-cnhi-pw.newsmemory.com?meter&v=4" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1588606" class="tncms-block cnhionline-breaking-news-block"></div><div id="tncms-block-1600110" class="tncms-block"><div style="width:100%;height:15px"></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1588615" class="tncms-block cnhi-weather-widget"><div id="weather-1588615" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=75110" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">72&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="75110">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1588615" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Corsicana, TX
                                
                                <small>(75110)</small>
                            </h4><h5>Today</h5>
                                <p>Cloudy skies this morning will become partly cloudy this afternoon. Slight chance of a rain shower. High 86F. Winds S at 15 to 25 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Showers and scattered thunderstorms. Low 62F. S winds shifting to NW at 10 to 20 mph. Chance of rain 90%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 24, 2022 @ 9:57 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=75110"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1588596" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1588614" class="tncms-block a"><section id="block-1588614" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/custom/image/73b06d42-70ae-11e8-ace3-7fd8315bb08d.png?resize=150%2C18 150w, https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/custom/image/73b06d42-70ae-11e8-ace3-7fd8315bb08d.png?resize=200%2C23 200w, https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/custom/image/73b06d42-70ae-11e8-ace3-7fd8315bb08d.png?resize=225%2C26 225w, https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/custom/image/73b06d42-70ae-11e8-ace3-7fd8315bb08d.png?resize=300%2C35 300w, https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/custom/image/73b06d42-70ae-11e8-ace3-7fd8315bb08d.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="41"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1588600" class="tncms-block"><p style="color:grey;font-size:12px;text-align:center">Corsicana, Texas</p></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1588613" class="tncms-block"><div class="follow-links-1588613 pull-right">
    
    <section id="block-1588613" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=db8uhk7ab&p=oi&m=1129919966243&sit=xfi8ubfmb&f=0ba93cd2-309f-4a8b-97c9-6205a3ef076f" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.facebook.com/corsicanadailysun/" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/TheDailySun" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.corsicanadailysun.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=db8uhk7ab&p=oi&m=1129919966243&sit=xfi8ubfmb&f=0ba93cd2-309f-4a8b-97c9-6205a3ef076f""https://www.facebook.com/corsicanadailysun/","https://twitter.com/TheDailySun"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1588613 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-1588612" class="tncms-block cnhi-search"><section id="block-1588612" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1588612" class="search-form-container card clearfix text-center ">
    <form id="site-search-1588612" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1588612-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1588612-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-1588612 .search-spinner { position: absolute; }
    #site-search-1588612 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-1588612 { margin-bottom:0; }
        #site-search-1588612 .site-search-form { padding:0; }
        #site-search-1588612 #site-search-1588612-btn {
            outline: none;}
        #site-search-1588612 #site-search-1588612-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-1588612-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1588612').submit();
        return false;
    });

    $('#site-search-1588612').on('submit', function(){
        if( $('#site-search-1588612-term').val() ){
            $('#site-search-1588612-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1701306" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1588621" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1588617" class="tncms-block"><section id="block-1588617" class="block emphasis-h3   " ><div class="block"><a href="http://www.corsicanadailysun.com/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/custom/image/c4a11fae-7e27-11e8-a6ea-cfc32c5d708c.jpg?resize=150%2C21 150w, https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/custom/image/c4a11fae-7e27-11e8-a6ea-cfc32c5d708c.jpg?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/custom/image/c4a11fae-7e27-11e8-a6ea-cfc32c5d708c.jpg?resize=225%2C31 225w, https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/custom/image/c4a11fae-7e27-11e8-a6ea-cfc32c5d708c.jpg?resize=300%2C41 300w, https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/custom/image/c4a11fae-7e27-11e8-a6ea-cfc32c5d708c.jpg?resize=400%2C55 400w, https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/custom/image/c4a11fae-7e27-11e8-a6ea-cfc32c5d708c.jpg?resize=540%2C74 540w, https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/custom/image/c4a11fae-7e27-11e8-a6ea-cfc32c5d708c.jpg?resize=640%2C88 640w, https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/custom/image/c4a11fae-7e27-11e8-a6ea-cfc32c5d708c.jpg?resize=750%2C103 750w, https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/custom/image/c4a11fae-7e27-11e8-a6ea-cfc32c5d708c.jpg?resize=990%2C136 990w, https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/custom/image/c4a11fae-7e27-11e8-a6ea-cfc32c5d708c.jpg?resize=1035%2C142 1035w, https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/custom/image/c4a11fae-7e27-11e8-a6ea-cfc32c5d708c.jpg?resize=1200%2C165 1200w, https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/custom/image/c4a11fae-7e27-11e8-a6ea-cfc32c5d708c.jpg?resize=1333%2C183 1333w, https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/custom/image/c4a11fae-7e27-11e8-a6ea-cfc32c5d708c.jpg 1476w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1468"
                height="202"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.corsicanadailysun.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.corsicanadailysun.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label ">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label ">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=db8uhk7ab&p=oi&m=1129919966243&sit=xfi8ubfmb&f=0ba93cd2-309f-4a8b-97c9-6205a3ef076f"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newsletter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-explore"  href="http://joom.ag/e2Kb"  target="_blank" rel="noopener">
                    <span class="nav-label ">Explore</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nominate-for-best-of-contest"  href="/bestof/" >
                    <span class="nav-label ">Nominate for "Best of.." Contest</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/corsicanadailysun"  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.corsicanadailysun.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.corsicanadailysun.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1588626" class="tncms-block cnhionline-breaking-news-block visible-xs visible-sm"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1588599" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1582544" class="tncms-block"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-57e27d9c-c3cc-11ec-9df1-ebe102536cb3" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-57e27d9c-c3cc-11ec-9df1-ebe102536cb3" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-57e27d9c-c3cc-11ec-9df1-ebe102536cb3-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 12
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-57e27d9c-c3cc-11ec-9df1-ebe102536cb3-photo-modal" class="carousel-inner"><div  class="item photo-4e18179e-c3e1-11ec-b81e-93f61219fe4f">
                            <div class="item-container">
                                <div data-track-object='{"title":"GC Baseball: Tigers nail down another district title","url":"/sports/gc-baseball-tigers-nail-down-another-district-title/article_57e27d9c-c3cc-11ec-9df1-ebe102536cb3.html","uuid":"57e27d9c-c3cc-11ec-9df1-ebe102536cb3","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/4/e1/4e18179e-c3e1-11ec-b81e-93f61219fe4f/62656972a8b2b.image.jpg?resize=936%2C500"
                    
                    alt="4-25-22TBB2.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1221"
                    height="652"
                    data-src="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/4/e1/4e18179e-c3e1-11ec-b81e-93f61219fe4f/62656972a8b2b.image.jpg?resize=936%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-57e27d9c-c3cc-11ec-9df1-ebe102536cb3-photo-modal" data-target=".caption-inner-57e27d9c-c3cc-11ec-9df1-ebe102536cb3-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-57e27d9c-c3cc-11ec-9df1-ebe102536cb3-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4db75530-c3e1-11ec-8f92-b70ab2cc1c00">
                            <div class="item-container">
                                <div data-track-object='{"title":"GC Baseball: Tigers nail down another district title","url":"/sports/gc-baseball-tigers-nail-down-another-district-title/article_57e27d9c-c3cc-11ec-9df1-ebe102536cb3.html","uuid":"57e27d9c-c3cc-11ec-9df1-ebe102536cb3","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/4/db/4db75530-c3e1-11ec-8f92-b70ab2cc1c00/626569720de32.image.jpg?resize=1004%2C500"
                    
                    alt="4-25-22TBB1.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1221"
                    height="608"
                    data-src="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/4/db/4db75530-c3e1-11ec-8f92-b70ab2cc1c00/626569720de32.image.jpg?resize=1004%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-57e27d9c-c3cc-11ec-9df1-ebe102536cb3-photo-modal" data-target=".caption-inner-57e27d9c-c3cc-11ec-9df1-ebe102536cb3-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-57e27d9c-c3cc-11ec-9df1-ebe102536cb3-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4e76ae58-c3e1-11ec-a8b7-aff5dbb22c97">
                            <div class="item-container">
                                <div data-track-object='{"title":"GC Baseball: Tigers nail down another district title","url":"/sports/gc-baseball-tigers-nail-down-another-district-title/article_57e27d9c-c3cc-11ec-9df1-ebe102536cb3.html","uuid":"57e27d9c-c3cc-11ec-9df1-ebe102536cb3","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="4-25-22TBB3.jpg"
                    class="img-responsive owl-lazy default"
                    width="1221"
                    height="778"
                    data-src="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/4/e7/4e76ae58-c3e1-11ec-a8b7-aff5dbb22c97/626569734be42.image.jpg?resize=785%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-57e27d9c-c3cc-11ec-9df1-ebe102536cb3-photo-modal" data-target=".caption-inner-57e27d9c-c3cc-11ec-9df1-ebe102536cb3-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-57e27d9c-c3cc-11ec-9df1-ebe102536cb3-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4ee64fb0-c3e1-11ec-991b-4783eae3c5cd">
                            <div class="item-container">
                                <div data-track-object='{"title":"GC Baseball: Tigers nail down another district title","url":"/sports/gc-baseball-tigers-nail-down-another-district-title/article_57e27d9c-c3cc-11ec-9df1-ebe102536cb3.html","uuid":"57e27d9c-c3cc-11ec-9df1-ebe102536cb3","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="4-25-22TBB4.jpg"
                    class="img-responsive owl-lazy default"
                    width="1221"
                    height="931"
                    data-src="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/4/ee/4ee64fb0-c3e1-11ec-991b-4783eae3c5cd/626569740a5ee.image.jpg?resize=656%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-57e27d9c-c3cc-11ec-9df1-ebe102536cb3-photo-modal" data-target=".caption-inner-57e27d9c-c3cc-11ec-9df1-ebe102536cb3-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-57e27d9c-c3cc-11ec-9df1-ebe102536cb3-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4f49d53a-c3e1-11ec-8465-8f8dd0c23322">
                            <div class="item-container">
                                <div data-track-object='{"title":"GC Baseball: Tigers nail down another district title","url":"/sports/gc-baseball-tigers-nail-down-another-district-title/article_57e27d9c-c3cc-11ec-9df1-ebe102536cb3.html","uuid":"57e27d9c-c3cc-11ec-9df1-ebe102536cb3","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="4-25-22TBB5.jpg"
                    class="img-responsive owl-lazy default"
                    width="1221"
                    height="731"
                    data-src="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/4/f4/4f49d53a-c3e1-11ec-8465-8f8dd0c23322/62656974a997c.image.jpg?resize=835%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-57e27d9c-c3cc-11ec-9df1-ebe102536cb3-photo-modal" data-target=".caption-inner-57e27d9c-c3cc-11ec-9df1-ebe102536cb3-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-57e27d9c-c3cc-11ec-9df1-ebe102536cb3-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4faa7548-c3e1-11ec-bd9d-9314264eb902">
                            <div class="item-container">
                                <div data-track-object='{"title":"GC Baseball: Tigers nail down another district title","url":"/sports/gc-baseball-tigers-nail-down-another-district-title/article_57e27d9c-c3cc-11ec-9df1-ebe102536cb3.html","uuid":"57e27d9c-c3cc-11ec-9df1-ebe102536cb3","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="4-25-22TBB6.jpg"
                    class="img-responsive owl-lazy default"
                    width="1221"
                    height="832"
                    data-src="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/4/fa/4faa7548-c3e1-11ec-bd9d-9314264eb902/62656975500fc.image.jpg?resize=734%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-57e27d9c-c3cc-11ec-9df1-ebe102536cb3-photo-modal" data-target=".caption-inner-57e27d9c-c3cc-11ec-9df1-ebe102536cb3-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-57e27d9c-c3cc-11ec-9df1-ebe102536cb3-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-501a2e24-c3e1-11ec-b5d7-db058dd41ce7">
                            <div class="item-container">
                                <div data-track-object='{"title":"GC Baseball: Tigers nail down another district title","url":"/sports/gc-baseball-tigers-nail-down-another-district-title/article_57e27d9c-c3cc-11ec-9df1-ebe102536cb3.html","uuid":"57e27d9c-c3cc-11ec-9df1-ebe102536cb3","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="4-25-22TBB7.jpg"
                    class="img-responsive owl-lazy default"
                    width="1221"
                    height="838"
                    data-src="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/5/01/501a2e24-c3e1-11ec-b5d7-db058dd41ce7/626569760eac4.image.jpg?resize=729%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-57e27d9c-c3cc-11ec-9df1-ebe102536cb3-photo-modal" data-target=".caption-inner-57e27d9c-c3cc-11ec-9df1-ebe102536cb3-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-57e27d9c-c3cc-11ec-9df1-ebe102536cb3-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-50822a38-c3e1-11ec-a9ba-636a45481298">
                            <div class="item-container">
                                <div data-track-object='{"title":"GC Baseball: Tigers nail down another district title","url":"/sports/gc-baseball-tigers-nail-down-another-district-title/article_57e27d9c-c3cc-11ec-9df1-ebe102536cb3.html","uuid":"57e27d9c-c3cc-11ec-9df1-ebe102536cb3","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="4-25-22TBB8.jpg"
                    class="img-responsive owl-lazy default"
                    width="1221"
                    height="760"
                    data-src="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/5/08/50822a38-c3e1-11ec-a9ba-636a45481298/62656976b518c.image.jpg?resize=803%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-57e27d9c-c3cc-11ec-9df1-ebe102536cb3-photo-modal" data-target=".caption-inner-57e27d9c-c3cc-11ec-9df1-ebe102536cb3-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-57e27d9c-c3cc-11ec-9df1-ebe102536cb3-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-50de7c5c-c3e1-11ec-af6f-c75485f4dfad">
                            <div class="item-container">
                                <div data-track-object='{"title":"GC Baseball: Tigers nail down another district title","url":"/sports/gc-baseball-tigers-nail-down-another-district-title/article_57e27d9c-c3cc-11ec-9df1-ebe102536cb3.html","uuid":"57e27d9c-c3cc-11ec-9df1-ebe102536cb3","app":"editorial","metric":""}'  data-count="9"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="4-25-22TBB9.jpg"
                    class="img-responsive owl-lazy default"
                    width="1221"
                    height="756"
                    data-src="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/5/0d/50de7c5c-c3e1-11ec-af6f-c75485f4dfad/6265697754a01.image.jpg?resize=808%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-57e27d9c-c3cc-11ec-9df1-ebe102536cb3-photo-modal" data-target=".caption-inner-57e27d9c-c3cc-11ec-9df1-ebe102536cb3-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-57e27d9c-c3cc-11ec-9df1-ebe102536cb3-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-5138aec0-c3e1-11ec-b918-77ebe9ee2bc6">
                            <div class="item-container">
                                <div data-track-object='{"title":"GC Baseball: Tigers nail down another district title","url":"/sports/gc-baseball-tigers-nail-down-another-district-title/article_57e27d9c-c3cc-11ec-9df1-ebe102536cb3.html","uuid":"57e27d9c-c3cc-11ec-9df1-ebe102536cb3","app":"editorial","metric":""}'  data-count="10"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="4-25-22TBB10.jpg"
                    class="img-responsive owl-lazy default"
                    width="1221"
                    height="818"
                    data-src="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/5/13/5138aec0-c3e1-11ec-b918-77ebe9ee2bc6/62656977e4ec5.image.jpg?resize=746%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-57e27d9c-c3cc-11ec-9df1-ebe102536cb3-photo-modal" data-target=".caption-inner-57e27d9c-c3cc-11ec-9df1-ebe102536cb3-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-57e27d9c-c3cc-11ec-9df1-ebe102536cb3-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-5199afb8-c3e1-11ec-b9b8-bf7cae5a3e4b">
                            <div class="item-container">
                                <div data-track-object='{"title":"GC Baseball: Tigers nail down another district title","url":"/sports/gc-baseball-tigers-nail-down-another-district-title/article_57e27d9c-c3cc-11ec-9df1-ebe102536cb3.html","uuid":"57e27d9c-c3cc-11ec-9df1-ebe102536cb3","app":"editorial","metric":""}'  data-count="11"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="4-25-22TBB11.jpg"
                    class="img-responsive owl-lazy default"
                    width="1221"
                    height="839"
                    data-src="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/5/19/5199afb8-c3e1-11ec-b9b8-bf7cae5a3e4b/626569788bfe8.image.jpg?resize=728%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-57e27d9c-c3cc-11ec-9df1-ebe102536cb3-photo-modal" data-target=".caption-inner-57e27d9c-c3cc-11ec-9df1-ebe102536cb3-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-57e27d9c-c3cc-11ec-9df1-ebe102536cb3-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-520e381a-c3e1-11ec-af83-9f1b21af19cc">
                            <div class="item-container">
                                <div data-track-object='{"title":"GC Baseball: Tigers nail down another district title","url":"/sports/gc-baseball-tigers-nail-down-another-district-title/article_57e27d9c-c3cc-11ec-9df1-ebe102536cb3.html","uuid":"57e27d9c-c3cc-11ec-9df1-ebe102536cb3","app":"editorial","metric":""}'  data-count="12"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="4-25-22TBB12.jpg"
                    class="img-responsive owl-lazy default"
                    width="1221"
                    height="703"
                    data-src="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/5/20/520e381a-c3e1-11ec-af83-9f1b21af19cc/626569795256c.image.jpg?resize=868%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-57e27d9c-c3cc-11ec-9df1-ebe102536cb3-photo-modal" data-target=".caption-inner-57e27d9c-c3cc-11ec-9df1-ebe102536cb3-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-57e27d9c-c3cc-11ec-9df1-ebe102536cb3-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-57e27d9c-c3cc-11ec-9df1-ebe102536cb3" class="asset article-default"  data-url="https://www.corsicanadailysun.com/sports/gc-baseball-tigers-nail-down-another-district-title/article_57e27d9c-c3cc-11ec-9df1-ebe102536cb3.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Brydan Hernandez pitches another beauty and Conner Means comes through at the plate as the Tigers take care of Red Oak 5-2 to win the District 14-5A title --  their third in a row.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/4/e1/4e18179e-c3e1-11ec-b81e-93f61219fe4f/62656972a8b2b.image.jpg?crop=1221%2C641%2C0%2C5&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="corsicanadailysun.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.corsicanadailysun.com/sports/gc-baseball-tigers-nail-down-another-district-title/article_57e27d9c-c3cc-11ec-9df1-ebe102536cb3.html" />
    <style>
                .asset-paging .direction {
                    color: #3d4d64;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.corsicanadailysun.com\/tncms\/search\/mlt\/?origin=57e27d9c-c3cc-11ec-9df1-ebe102536cb3&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"57e27d9c-c3cc-11ec-9df1-ebe102536cb3","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-57e27d9c-c3cc-11ec-9df1-ebe102536cb3" class="asset-paging">
                <div id="paging-prev-57e27d9c-c3cc-11ec-9df1-ebe102536cb3" class="paging-link prev offset"></div>
                <div id="paging-next-57e27d9c-c3cc-11ec-9df1-ebe102536cb3" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            GC Baseball: Tigers nail down another district title
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Mike Phillips
Daily Sun </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-04-24T00:00:00-05:00" class="tnt-date asset-date text-muted">
            Apr 24, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-04-24T00:00:00-05:00" class="tnt-date asset-date text-muted">10 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-04-24T00:00:00-05:00">
    <meta itemprop="datePublished" content="2022-04-24T00:00:00-05:00">
    <meta itemprop="dateModified" content="2022-04-24T00:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-57e27d9c-c3cc-11ec-9df1-ebe102536cb3" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 12
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-57e27d9c-c3cc-11ec-9df1-ebe102536cb3" class="carousel-inner"><div  class="item photo-4e18179e-c3e1-11ec-b81e-93f61219fe4f">
                            <div class="item-container">
                                <div data-track-object='{"title":"GC Baseball: Tigers nail down another district title","url":"/sports/gc-baseball-tigers-nail-down-another-district-title/article_57e27d9c-c3cc-11ec-9df1-ebe102536cb3.html","uuid":"57e27d9c-c3cc-11ec-9df1-ebe102536cb3","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-4e18179e-c3e1-11ec-b81e-93f61219fe4f" data-instance="#gallery-items-57e27d9c-c3cc-11ec-9df1-ebe102536cb3-photo-modal" data-target="#photo-carousel-57e27d9c-c3cc-11ec-9df1-ebe102536cb3" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1221">
            <meta itemprop="height" content="652">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/4/e1/4e18179e-c3e1-11ec-b81e-93f61219fe4f/62656972a8b2b.image.jpg?resize=936%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/4/e1/4e18179e-c3e1-11ec-b81e-93f61219fe4f/62656972a8b2b.image.jpg?resize=936%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/4/e1/4e18179e-c3e1-11ec-b81e-93f61219fe4f/62656972a8b2b.image.jpg?resize=936%2C500"
                    
                    alt="4-25-22TBB2.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1221"
                    height="652"
                    data-src="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/4/e1/4e18179e-c3e1-11ec-b81e-93f61219fe4f/62656972a8b2b.image.jpg?resize=936%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-57e27d9c-c3cc-11ec-9df1-ebe102536cb3 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4db75530-c3e1-11ec-8f92-b70ab2cc1c00">
                            <div class="item-container">
                                <div data-track-object='{"title":"GC Baseball: Tigers nail down another district title","url":"/sports/gc-baseball-tigers-nail-down-another-district-title/article_57e27d9c-c3cc-11ec-9df1-ebe102536cb3.html","uuid":"57e27d9c-c3cc-11ec-9df1-ebe102536cb3","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-4db75530-c3e1-11ec-8f92-b70ab2cc1c00" data-instance="#gallery-items-57e27d9c-c3cc-11ec-9df1-ebe102536cb3-photo-modal" data-target="#photo-carousel-57e27d9c-c3cc-11ec-9df1-ebe102536cb3" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1221">
            <meta itemprop="height" content="608">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/4/db/4db75530-c3e1-11ec-8f92-b70ab2cc1c00/626569720de32.image.jpg?resize=1004%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/4/db/4db75530-c3e1-11ec-8f92-b70ab2cc1c00/626569720de32.image.jpg?resize=1004%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/4/db/4db75530-c3e1-11ec-8f92-b70ab2cc1c00/626569720de32.image.jpg?resize=1004%2C500"
                    
                    alt="4-25-22TBB1.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1221"
                    height="608"
                    data-src="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/4/db/4db75530-c3e1-11ec-8f92-b70ab2cc1c00/626569720de32.image.jpg?resize=1004%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-57e27d9c-c3cc-11ec-9df1-ebe102536cb3 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4e76ae58-c3e1-11ec-a8b7-aff5dbb22c97">
                            <div class="item-container">
                                <div data-track-object='{"title":"GC Baseball: Tigers nail down another district title","url":"/sports/gc-baseball-tigers-nail-down-another-district-title/article_57e27d9c-c3cc-11ec-9df1-ebe102536cb3.html","uuid":"57e27d9c-c3cc-11ec-9df1-ebe102536cb3","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-4e76ae58-c3e1-11ec-a8b7-aff5dbb22c97" data-instance="#gallery-items-57e27d9c-c3cc-11ec-9df1-ebe102536cb3-photo-modal" data-target="#photo-carousel-57e27d9c-c3cc-11ec-9df1-ebe102536cb3" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1221">
            <meta itemprop="height" content="778">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/4/e7/4e76ae58-c3e1-11ec-a8b7-aff5dbb22c97/626569734be42.image.jpg?resize=785%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/4/e7/4e76ae58-c3e1-11ec-a8b7-aff5dbb22c97/626569734be42.image.jpg?resize=785%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="4-25-22TBB3.jpg"
                    class="img-responsive owl-lazy default"
                    width="1221"
                    height="778"
                    data-src="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/4/e7/4e76ae58-c3e1-11ec-a8b7-aff5dbb22c97/626569734be42.image.jpg?resize=785%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-57e27d9c-c3cc-11ec-9df1-ebe102536cb3 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4ee64fb0-c3e1-11ec-991b-4783eae3c5cd">
                            <div class="item-container">
                                <div data-track-object='{"title":"GC Baseball: Tigers nail down another district title","url":"/sports/gc-baseball-tigers-nail-down-another-district-title/article_57e27d9c-c3cc-11ec-9df1-ebe102536cb3.html","uuid":"57e27d9c-c3cc-11ec-9df1-ebe102536cb3","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-4ee64fb0-c3e1-11ec-991b-4783eae3c5cd" data-instance="#gallery-items-57e27d9c-c3cc-11ec-9df1-ebe102536cb3-photo-modal" data-target="#photo-carousel-57e27d9c-c3cc-11ec-9df1-ebe102536cb3" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1221">
            <meta itemprop="height" content="931">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/4/ee/4ee64fb0-c3e1-11ec-991b-4783eae3c5cd/626569740a5ee.image.jpg?resize=656%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/4/ee/4ee64fb0-c3e1-11ec-991b-4783eae3c5cd/626569740a5ee.image.jpg?resize=656%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="4-25-22TBB4.jpg"
                    class="img-responsive owl-lazy default"
                    width="1221"
                    height="931"
                    data-src="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/4/ee/4ee64fb0-c3e1-11ec-991b-4783eae3c5cd/626569740a5ee.image.jpg?resize=656%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-57e27d9c-c3cc-11ec-9df1-ebe102536cb3 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4f49d53a-c3e1-11ec-8465-8f8dd0c23322">
                            <div class="item-container">
                                <div data-track-object='{"title":"GC Baseball: Tigers nail down another district title","url":"/sports/gc-baseball-tigers-nail-down-another-district-title/article_57e27d9c-c3cc-11ec-9df1-ebe102536cb3.html","uuid":"57e27d9c-c3cc-11ec-9df1-ebe102536cb3","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-4f49d53a-c3e1-11ec-8465-8f8dd0c23322" data-instance="#gallery-items-57e27d9c-c3cc-11ec-9df1-ebe102536cb3-photo-modal" data-target="#photo-carousel-57e27d9c-c3cc-11ec-9df1-ebe102536cb3" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1221">
            <meta itemprop="height" content="731">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/4/f4/4f49d53a-c3e1-11ec-8465-8f8dd0c23322/62656974a997c.image.jpg?resize=835%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/4/f4/4f49d53a-c3e1-11ec-8465-8f8dd0c23322/62656974a997c.image.jpg?resize=835%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="4-25-22TBB5.jpg"
                    class="img-responsive owl-lazy default"
                    width="1221"
                    height="731"
                    data-src="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/4/f4/4f49d53a-c3e1-11ec-8465-8f8dd0c23322/62656974a997c.image.jpg?resize=835%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-57e27d9c-c3cc-11ec-9df1-ebe102536cb3 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4faa7548-c3e1-11ec-bd9d-9314264eb902">
                            <div class="item-container">
                                <div data-track-object='{"title":"GC Baseball: Tigers nail down another district title","url":"/sports/gc-baseball-tigers-nail-down-another-district-title/article_57e27d9c-c3cc-11ec-9df1-ebe102536cb3.html","uuid":"57e27d9c-c3cc-11ec-9df1-ebe102536cb3","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#6" data-photo-target=".photo-4faa7548-c3e1-11ec-bd9d-9314264eb902" data-instance="#gallery-items-57e27d9c-c3cc-11ec-9df1-ebe102536cb3-photo-modal" data-target="#photo-carousel-57e27d9c-c3cc-11ec-9df1-ebe102536cb3" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1221">
            <meta itemprop="height" content="832">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/4/fa/4faa7548-c3e1-11ec-bd9d-9314264eb902/62656975500fc.image.jpg?resize=734%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/4/fa/4faa7548-c3e1-11ec-bd9d-9314264eb902/62656975500fc.image.jpg?resize=734%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="4-25-22TBB6.jpg"
                    class="img-responsive owl-lazy default"
                    width="1221"
                    height="832"
                    data-src="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/4/fa/4faa7548-c3e1-11ec-bd9d-9314264eb902/62656975500fc.image.jpg?resize=734%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-57e27d9c-c3cc-11ec-9df1-ebe102536cb3 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-501a2e24-c3e1-11ec-b5d7-db058dd41ce7">
                            <div class="item-container">
                                <div data-track-object='{"title":"GC Baseball: Tigers nail down another district title","url":"/sports/gc-baseball-tigers-nail-down-another-district-title/article_57e27d9c-c3cc-11ec-9df1-ebe102536cb3.html","uuid":"57e27d9c-c3cc-11ec-9df1-ebe102536cb3","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#7" data-photo-target=".photo-501a2e24-c3e1-11ec-b5d7-db058dd41ce7" data-instance="#gallery-items-57e27d9c-c3cc-11ec-9df1-ebe102536cb3-photo-modal" data-target="#photo-carousel-57e27d9c-c3cc-11ec-9df1-ebe102536cb3" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1221">
            <meta itemprop="height" content="838">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/5/01/501a2e24-c3e1-11ec-b5d7-db058dd41ce7/626569760eac4.image.jpg?resize=729%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/5/01/501a2e24-c3e1-11ec-b5d7-db058dd41ce7/626569760eac4.image.jpg?resize=729%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="4-25-22TBB7.jpg"
                    class="img-responsive owl-lazy default"
                    width="1221"
                    height="838"
                    data-src="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/5/01/501a2e24-c3e1-11ec-b5d7-db058dd41ce7/626569760eac4.image.jpg?resize=729%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-57e27d9c-c3cc-11ec-9df1-ebe102536cb3 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-50822a38-c3e1-11ec-a9ba-636a45481298">
                            <div class="item-container">
                                <div data-track-object='{"title":"GC Baseball: Tigers nail down another district title","url":"/sports/gc-baseball-tigers-nail-down-another-district-title/article_57e27d9c-c3cc-11ec-9df1-ebe102536cb3.html","uuid":"57e27d9c-c3cc-11ec-9df1-ebe102536cb3","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#8" data-photo-target=".photo-50822a38-c3e1-11ec-a9ba-636a45481298" data-instance="#gallery-items-57e27d9c-c3cc-11ec-9df1-ebe102536cb3-photo-modal" data-target="#photo-carousel-57e27d9c-c3cc-11ec-9df1-ebe102536cb3" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1221">
            <meta itemprop="height" content="760">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/5/08/50822a38-c3e1-11ec-a9ba-636a45481298/62656976b518c.image.jpg?resize=803%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/5/08/50822a38-c3e1-11ec-a9ba-636a45481298/62656976b518c.image.jpg?resize=803%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="4-25-22TBB8.jpg"
                    class="img-responsive owl-lazy default"
                    width="1221"
                    height="760"
                    data-src="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/5/08/50822a38-c3e1-11ec-a9ba-636a45481298/62656976b518c.image.jpg?resize=803%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-57e27d9c-c3cc-11ec-9df1-ebe102536cb3 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-50de7c5c-c3e1-11ec-af6f-c75485f4dfad">
                            <div class="item-container">
                                <div data-track-object='{"title":"GC Baseball: Tigers nail down another district title","url":"/sports/gc-baseball-tigers-nail-down-another-district-title/article_57e27d9c-c3cc-11ec-9df1-ebe102536cb3.html","uuid":"57e27d9c-c3cc-11ec-9df1-ebe102536cb3","app":"editorial","metric":""}'  data-count="9"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#9" data-photo-target=".photo-50de7c5c-c3e1-11ec-af6f-c75485f4dfad" data-instance="#gallery-items-57e27d9c-c3cc-11ec-9df1-ebe102536cb3-photo-modal" data-target="#photo-carousel-57e27d9c-c3cc-11ec-9df1-ebe102536cb3" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1221">
            <meta itemprop="height" content="756">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/5/0d/50de7c5c-c3e1-11ec-af6f-c75485f4dfad/6265697754a01.image.jpg?resize=808%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/5/0d/50de7c5c-c3e1-11ec-af6f-c75485f4dfad/6265697754a01.image.jpg?resize=808%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="4-25-22TBB9.jpg"
                    class="img-responsive owl-lazy default"
                    width="1221"
                    height="756"
                    data-src="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/5/0d/50de7c5c-c3e1-11ec-af6f-c75485f4dfad/6265697754a01.image.jpg?resize=808%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-57e27d9c-c3cc-11ec-9df1-ebe102536cb3 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-5138aec0-c3e1-11ec-b918-77ebe9ee2bc6">
                            <div class="item-container">
                                <div data-track-object='{"title":"GC Baseball: Tigers nail down another district title","url":"/sports/gc-baseball-tigers-nail-down-another-district-title/article_57e27d9c-c3cc-11ec-9df1-ebe102536cb3.html","uuid":"57e27d9c-c3cc-11ec-9df1-ebe102536cb3","app":"editorial","metric":""}'  data-count="10"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#10" data-photo-target=".photo-5138aec0-c3e1-11ec-b918-77ebe9ee2bc6" data-instance="#gallery-items-57e27d9c-c3cc-11ec-9df1-ebe102536cb3-photo-modal" data-target="#photo-carousel-57e27d9c-c3cc-11ec-9df1-ebe102536cb3" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1221">
            <meta itemprop="height" content="818">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/5/13/5138aec0-c3e1-11ec-b918-77ebe9ee2bc6/62656977e4ec5.image.jpg?resize=746%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/5/13/5138aec0-c3e1-11ec-b918-77ebe9ee2bc6/62656977e4ec5.image.jpg?resize=746%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="4-25-22TBB10.jpg"
                    class="img-responsive owl-lazy default"
                    width="1221"
                    height="818"
                    data-src="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/5/13/5138aec0-c3e1-11ec-b918-77ebe9ee2bc6/62656977e4ec5.image.jpg?resize=746%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-57e27d9c-c3cc-11ec-9df1-ebe102536cb3 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-5199afb8-c3e1-11ec-b9b8-bf7cae5a3e4b">
                            <div class="item-container">
                                <div data-track-object='{"title":"GC Baseball: Tigers nail down another district title","url":"/sports/gc-baseball-tigers-nail-down-another-district-title/article_57e27d9c-c3cc-11ec-9df1-ebe102536cb3.html","uuid":"57e27d9c-c3cc-11ec-9df1-ebe102536cb3","app":"editorial","metric":""}'  data-count="11"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#11" data-photo-target=".photo-5199afb8-c3e1-11ec-b9b8-bf7cae5a3e4b" data-instance="#gallery-items-57e27d9c-c3cc-11ec-9df1-ebe102536cb3-photo-modal" data-target="#photo-carousel-57e27d9c-c3cc-11ec-9df1-ebe102536cb3" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1221">
            <meta itemprop="height" content="839">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/5/19/5199afb8-c3e1-11ec-b9b8-bf7cae5a3e4b/626569788bfe8.image.jpg?resize=728%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/5/19/5199afb8-c3e1-11ec-b9b8-bf7cae5a3e4b/626569788bfe8.image.jpg?resize=728%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="4-25-22TBB11.jpg"
                    class="img-responsive owl-lazy default"
                    width="1221"
                    height="839"
                    data-src="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/5/19/5199afb8-c3e1-11ec-b9b8-bf7cae5a3e4b/626569788bfe8.image.jpg?resize=728%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-57e27d9c-c3cc-11ec-9df1-ebe102536cb3 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-520e381a-c3e1-11ec-af83-9f1b21af19cc">
                            <div class="item-container">
                                <div data-track-object='{"title":"GC Baseball: Tigers nail down another district title","url":"/sports/gc-baseball-tigers-nail-down-another-district-title/article_57e27d9c-c3cc-11ec-9df1-ebe102536cb3.html","uuid":"57e27d9c-c3cc-11ec-9df1-ebe102536cb3","app":"editorial","metric":""}'  data-count="12"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#12" data-photo-target=".photo-520e381a-c3e1-11ec-af83-9f1b21af19cc" data-instance="#gallery-items-57e27d9c-c3cc-11ec-9df1-ebe102536cb3-photo-modal" data-target="#photo-carousel-57e27d9c-c3cc-11ec-9df1-ebe102536cb3" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1221">
            <meta itemprop="height" content="703">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/5/20/520e381a-c3e1-11ec-af83-9f1b21af19cc/626569795256c.image.jpg?resize=868%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/5/20/520e381a-c3e1-11ec-af83-9f1b21af19cc/626569795256c.image.jpg?resize=868%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="4-25-22TBB12.jpg"
                    class="img-responsive owl-lazy default"
                    width="1221"
                    height="703"
                    data-src="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/5/20/520e381a-c3e1-11ec-af83-9f1b21af19cc/626569795256c.image.jpg?resize=868%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-57e27d9c-c3cc-11ec-9df1-ebe102536cb3 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="57e27d9c-c3cc-11ec-9df1-ebe102536cb3">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.corsicanadailysun.com/sports/gc-baseball-tigers-nail-down-another-district-title/article_57e27d9c-c3cc-11ec-9df1-ebe102536cb3.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.corsicanadailysun.com/sports/gc-baseball-tigers-nail-down-another-district-title/article_57e27d9c-c3cc-11ec-9df1-ebe102536cb3.html%20%7C%20GC Baseball: Tigers nail down another district title"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.corsicanadailysun.com/sports/gc-baseball-tigers-nail-down-another-district-title/article_57e27d9c-c3cc-11ec-9df1-ebe102536cb3.html&amp;summary=GC Baseball: Tigers nail down another district title"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.corsicanadailysun.com/sports/gc-baseball-tigers-nail-down-another-district-title/article_57e27d9c-c3cc-11ec-9df1-ebe102536cb3.html&amp;media=https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/4/e1/4e18179e-c3e1-11ec-b81e-93f61219fe4f/62656972a8b2b.image.jpg?resize=760%2C406&amp;description=GC Baseball: Tigers nail down another district title"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=GC Baseball: Tigers nail down another district title&amp;body=https://www.corsicanadailysun.com/sports/gc-baseball-tigers-nail-down-another-district-title/article_57e27d9c-c3cc-11ec-9df1-ebe102536cb3.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="92159"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="92159"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>RED OAK -- It's no surprise that Heath Autrey's Tigers are the district champs -- again.</p><p>The only surprise is that, despite the way these Tigers win baseball games and conference titles, no one takes their success for granted. No one, especially no one involved with the program.</p><p>Nope, the community, student body and parents who love Corsicana Tiger baseball refuse to sit back in comfort and relax. The folks and fans who follow this team are just like the players -- everyone is on their toes. Every fan, teacher and parent throws every pitch in a Tiger game.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>That's what Corsicana baseball is all about and that's why this team and this program is never taken for granted and always appreciated.</p><p>Think about it, when the Atlanta Braves were winning 14 division titles in a row John Smoltz would say "They won't appreciate what we've done until after we're gone and it's over."</p><p>This ain't Atlanta.</p><p>A loud and proud group of Tiger parents and fans showed up in Red Oak Friday to celebrate the coronation, and you know these Tigers did some jumping up and down with some shouting and hugging after they beat Red Oak 5-2 in what looked and felt like their easiest game in a month (remember these kids won five district games in a row by one run when a loss here or there would have knocked them out of first-place.)</p><p>Friday's celebration wasn't anything like the party on the diamond at Price on Good Friday after Autrey's kids beat Ennis 3-2 in 11 innings with a walk-off drive by Brydan Hernandez that popped out of the right fielder's glove when he hit the turf, igniting a dogpile for the ages of pure joy and elation.</p><p>Still, a celebration is a celebration, and that's what Friday's game at Red Oak was all about. When the Tigers got the final out -- a simple 4-3 groundout to second in the bottom of the seventh -- they got the out they had been looking for since the season began.  </p><p>It's the out that begins the second season, the real season.</p><p>It's on to the playoffs next week. </p><p>They tucked away another district title -- the sixth in 11 years for Autrey, whose kids have won three titles in District 14-5A in their four years of competing in what is arguably the toughest 5A group in the state. They didn't win the title in 2020 because the district season was canceled due to the pandemic. </p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1623856" class="tncms-block visible-xs">
<!-- Mobile Rectangle ATF 300x250 article -->
<div id="adb_mobileRectangle_atf" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>


</div></div><p>No, 14-5A has not produced a state champion over that run (the 2019 Tigers were the closest when they reached the state tournament and lost 2-1 in the semifinals to Colleyville Heritage, one of the best teams in the nation, which won the state title in a mercy-rule romp the next day.</p><p>What makes 14-5A the toughest is the fact that every year when the district season begins six of the seven teams have a legitimate chance to win the district title, and the four teams that advance to the playoffs all have a chance to reach the Region title game, which is the doorstep to the state tournament. It means that even the best team in the district has a chance to be beaten in 10 of the 12 district games. </p><p>The Tigers just went 10-2 to win the title and the top seed going into the playoffs. In their three 14-5A district seasons (2019, '21 and '22) the Tigers went 30-7 if you count the playoff win against Joshua last season that decided the district title. Those are head-shaking numbers.</p><p>Now this Tiger team, which had a tiny roster of only 13 players and won their 18th game Friday, begins anew. Friday's win felt just right. It had some familiar ingredients -- including another brilliant performance on the mound from Brydan Hernandez, who didn't allow an earned run while going to the distance. </p><p>Hernandez is now 6-1 with a 0.73 ERA (he has given up just six earned runs all year) with 61 Ks in 57 innings. He drove in the Tigers' first run with a two-out single in the third and now has a team-leading 23 RBIs while scoring 21 runs and leading the Tigers in batting (.409 average) and OPS (1.129).</p><p>After winning five one-run district games in a row and losing 2-0 to Red Oak on Tuesday, the broke out with a four-run explosion (by comparison) in the fourth to take a 5-0 lead that felt like 50-0 with Hernandez on the mound.</p><p>Two things stand out about the big inning:</p><p>1) Bradley Gruver started the rally with a leadoff single (stop me if you've heard this one before) adding to his resume that already had clutch and scrappy written all over it. Find a Tiger scorecard with a rally on it, and you'll find Gruver's name in there somewhere.  By the way, Gruver also scored the first run.</p><p>2) Conner Means came through again. After being shut out in a 2-0 extra inning loss to Red Oak on Tuesday, Autrey decided to tweak his lineup. He moved Means up to the No. 2 spot, right behind Miguel Luevano. And sure enough once again Autrey looked like he knew what he was doing (big surprise, huh?) when Means, who has plenty of speed and can handle the bat (he's one of the Tigers' best base runners and best bunters) delivered by lacing a two-run triple to right to bring in Blane Farmer, who reached on a throwing error that brought Gruver home, and Luevano, who followed Farmer with his second single in as many innings.</p><p>Means' two-run triple gave him 17 RBIs and he came flying home moments later, scoring his 20th run of the year when Austin Pryor ripped a single to center. Means scored the Tigers' first run in the fourth when Hernandez delivered a two-out RBI single.</p><p>Red Oak made a little noise with a run in the sixth and a run in the seventh after loading in the bases, but the Tigers, who turned two pretty 6-4-3 double plays in the game, ended it when Gruver made a routine play -- and nobody took it for granted.</p><p>  </p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1995935" class="tncms-block"></div></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="92159"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22title%22#tncms-source=keyword" class="tag-title label label-default" data-tncms-track-dmp='search: title' rel="nofollow">Title</a>
                </li> <li>
                    <a href="/search/?k=%22conner%20means%22#tncms-source=keyword" class="tag-conner-means label label-default" data-tncms-track-dmp='search: conner-means' rel="nofollow">Conner Means</a>
                </li> <li>
                    <a href="/search/?k=%22baseball%22#tncms-source=keyword" class="tag-baseball label label-default" data-tncms-track-dmp='search: baseball' rel="nofollow">Baseball</a>
                </li> <li>
                    <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport' rel="nofollow">Sport</a>
                </li> <li>
                    <a href="/search/?k=%22heath%20autrey%22#tncms-source=keyword" class="tag-heath-autrey label label-default" data-tncms-track-dmp='search: heath-autrey' rel="nofollow">Heath Autrey</a>
                </li> <li>
                    <a href="/search/?k=%22team%22#tncms-source=keyword" class="tag-team label label-default" data-tncms-track-dmp='search: team' rel="nofollow">Team</a>
                </li> <li>
                    <a href="/search/?k=%22brydan%20hernandez%22#tncms-source=keyword" class="tag-brydan-hernandez label label-default" data-tncms-track-dmp='search: brydan-hernandez' rel="nofollow">Brydan Hernandez</a>
                </li> <li>
                    <a href="/search/?k=%22parents%22#tncms-source=keyword" class="tag-parents label label-default" data-tncms-track-dmp='search: parents' rel="nofollow">Parents</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1504"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1702614" class="tncms-block"><section id="block-1702614" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1702614 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1702614" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1702614" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "><div id="tncms-block-1588598" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-1600142" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-1588602" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.corsicanadailysun.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.corsicanadailysun.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-1910679" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h4 class='text-muted block-title-inner'>Trending Recipes</h4>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-1588603" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15610"></div>
<script src="//api.circularhub.com/15610/8d17c99bc9a13c01/circularhub_module.js"></script>
</div></div><div id="tncms-block-1646319" class="tncms-block cnhi-obits-title"><section id="block-1646319" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1646319 ">
        <div class="block-title-inner">
            <h4>
                
                Obituaries
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-1646319-0dd450bc-7176-589c-8e54-070c544eedd0" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0dd450bc-7176-589c-8e54-070c544eedd0 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.corsicanadailysun.com/obituary/emma-gray-goode-1085010546" class="tnt-asset-link"  aria-label="GRAY GOODE, Emma">
                
                
                
                <img
                    alt="GRAY GOODE, Emma"
                    src="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/0/dd/0dd450bc-7176-589c-8e54-070c544eedd0/6262dc4b63404.preview.jpg?resize=169%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="442"
                    height="524" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.corsicanadailysun.com/obituary/emma-gray-goode-1085010546" class="tnt-asset-link" aria-label="GRAY GOODE, Emma">
        

        
            GRAY GOODE, Emma</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1646319-714ea449-6b1a-5022-bab8-d57849d18b84" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.corsicanadailysun.com/obituary/edna-mae-mccaslin-1084984886" class="tnt-asset-link" aria-label="MCCASLIN, Edna Mae">
        

        
            MCCASLIN, Edna Mae</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">"His master replied, 'Well done, good and faithful servant! You have been faithful with a few things; I will put you in charge of many things. Come and share your master's happiness!' Matthew 25:23 A loving mother, grandmother, and volunteer, Edna Mae McCaslin passed away April 17, 2022, at &hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1646319-bee75686-3198-5af5-9b7a-1c9f0a0aa303" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bee75686-3198-5af5-9b7a-1c9f0a0aa303 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.corsicanadailysun.com/obituary/christopher-joseph-wilkerson-1084984785" class="tnt-asset-link"  aria-label="WILKERSON, Christopher Joseph">
                
                
                
                <img
                    alt="WILKERSON, Christopher Joseph"
                    src="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/b/ee/bee75686-3198-5af5-9b7a-1c9f0a0aa303/62604ba28fee7.preview.jpg?resize=150%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1440" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.corsicanadailysun.com/obituary/christopher-joseph-wilkerson-1084984785" class="tnt-asset-link" aria-label="WILKERSON, Christopher Joseph">
        

        
            WILKERSON, Christopher Joseph</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1646319-43df570b-3438-5ad8-a2ab-df33b477adb6" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-43df570b-3438-5ad8-a2ab-df33b477adb6 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.corsicanadailysun.com/obituary/leslie-allen-patterson-1084968031" class="tnt-asset-link"  aria-label="PATTERSON, Leslie Allen">
                
                
                
                <img
                    alt="PATTERSON, Leslie Allen"
                    src="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/4/3d/43df570b-3438-5ad8-a2ab-df33b477adb6/625d931a04025.preview.jpg?resize=137%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="583"
                    height="852" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.corsicanadailysun.com/obituary/leslie-allen-patterson-1084968031" class="tnt-asset-link" aria-label="PATTERSON, Leslie Allen">
        

        
            PATTERSON, Leslie Allen</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1646319-87781cea-0af4-58bd-bb30-06145c9405e8" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.corsicanadailysun.com/obituary/reta-j-klein-1084935538" class="tnt-asset-link" aria-label="KLEIN, Reta J.">
        

        
            KLEIN, Reta J.</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Reta J. Klein, 71, formerly of Corsicana, passed away April 13, 2022 at Medical City Ft. Worth. A Visitation will be held from 6-8 p.m. on Monday, April 18, 2022 at Corley Funeral Home. Funeral Services will be at 3:30 p.m. on Tuesday, April 19, 2022 in the Magnolia Chapel at Corley Funeral &hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "><div id="tncms-block-1588601" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1623888" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1588584" class="tncms-block"><section id="block-1588584" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1588584 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1588584" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1588584" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1588584" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1588584" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1588584" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/texas-to-provide-626m-in-pandemic-food-benefits/article_46de9544-ba99-11ec-ad20-0fc461421acb.html">Texas to provide $626M in pandemic food benefits</a></li><li><a href="/opinion/guest-commentary-property-taxes-how-they-impact-you/article_c6efdd2e-c0c5-11ec-b662-8365ea6b208d.html">Guest Commentary: Property taxes — How they impact you</a></li><li><a href="/news/texas-executes-oldest-death-row-prisoner/article_9800aba7-8759-590a-8be6-2933cccc0889.html">Texas executes oldest death row prisoner</a></li><li><a href="/news/man-sentenced-for-sexual-assault-of-child/article_9124f2b8-c0ea-11ec-bf5b-c7e27f7f3485.html">Man sentenced for sexual assault of child</a></li><li><a href="/news/navarro-college-cheer-reclaims-national-and-grand-national-titles/article_56bfdf94-b9f5-11ec-853b-073a220bc52e.html">Navarro College Cheer reclaims National and Grand National titles</a></li><li><a href="/news/oldest-texas-death-row-inmate-faces-execution-in-cops-death/article_17ad735e-c173-11ec-8769-d37bfdefdb7d.html">Oldest Texas death row inmate faces execution in cop's death</a></li><li><a href="/news/artist-debuts-new-mural/article_78d6ead4-bcbe-11ec-a44a-c3f05f55feb3.html">Artist debuts new mural</a></li><li><a href="/news/navarro-college-celebrates-cheer-s-championship-victory/article_d80b6582-c26f-11ec-b353-ab5d3036ede5.html">Navarro College celebrates Cheer’s championship victory</a></li><li><a href="/news/corsicana-cowboy-inducted-into-texas-rodeo-cowboy-hall-of-fame/article_5dffc510-bcdb-11ec-a5c9-eff2077cca8f.html">Corsicana cowboy inducted into Texas Rodeo Cowboy Hall of Fame</a></li><li><a href="/news/navarro-college-announces-distinguished-alumni-recipients/article_42edfb36-bf3b-11ec-97e7-b70ebd331ca9.html">Navarro College announces Distinguished Alumni recipients</a></li></ul></div>
        
        
            <div id="images-1588584" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/frosts-levi-fuller-and-kalee-clayton/image_667dbf62-bce0-11ec-b8d3-3b314f4e2bbe.html" class="tnt-asset-link"  aria-label="Frost's Levi Fuller and Kalee Clayton">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Frost's Levi Fuller and Kalee Clayton"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/6/67/667dbf62-bce0-11ec-b8d3-3b314f4e2bbe/6259a973f0c18.image.jpg?crop=400%2C400%2C0%2C66&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/6/67/667dbf62-bce0-11ec-b8d3-3b314f4e2bbe/6259a973f0c18.image.jpg?crop=400%2C400%2C0%2C66&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/6/67/667dbf62-bce0-11ec-b8d3-3b314f4e2bbe/6259a973f0c18.image.jpg?crop=400%2C400%2C0%2C66&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/6/67/667dbf62-bce0-11ec-b8d3-3b314f4e2bbe/6259a973f0c18.image.jpg?crop=400%2C400%2C0%2C66&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/6/67/667dbf62-bce0-11ec-b8d3-3b314f4e2bbe/6259a973f0c18.image.jpg?crop=400%2C400%2C0%2C66&resize=400%2C400&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/hop-downtown-nc-softball-jpg/image_cc6774a6-bcd8-11ec-b52f-33c0ba689ac6.html" class="tnt-asset-link"  aria-label="Hop Downtown NC Softball.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hop Downtown NC Softball.jpg"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="1280"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/c/c6/cc6774a6-bcd8-11ec-b52f-33c0ba689ac6/62599cb2f3314.image.jpg?crop=1280%2C1280%2C170%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/c/c6/cc6774a6-bcd8-11ec-b52f-33c0ba689ac6/62599cb2f3314.image.jpg?crop=1280%2C1280%2C170%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/c/c6/cc6774a6-bcd8-11ec-b52f-33c0ba689ac6/62599cb2f3314.image.jpg?crop=1280%2C1280%2C170%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/c/c6/cc6774a6-bcd8-11ec-b52f-33c0ba689ac6/62599cb2f3314.image.jpg?crop=1280%2C1280%2C170%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/c/c6/cc6774a6-bcd8-11ec-b52f-33c0ba689ac6/62599cb2f3314.image.jpg?crop=1280%2C1280%2C170%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/c/c6/cc6774a6-bcd8-11ec-b52f-33c0ba689ac6/62599cb2f3314.image.jpg?crop=1280%2C1280%2C170%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/c/c6/cc6774a6-bcd8-11ec-b52f-33c0ba689ac6/62599cb2f3314.image.jpg?crop=1280%2C1280%2C170%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/c/c6/cc6774a6-bcd8-11ec-b52f-33c0ba689ac6/62599cb2f3314.image.jpg?crop=1280%2C1280%2C170%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/c/c6/cc6774a6-bcd8-11ec-b52f-33c0ba689ac6/62599cb2f3314.image.jpg?crop=1280%2C1280%2C170%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/c/c6/cc6774a6-bcd8-11ec-b52f-33c0ba689ac6/62599cb2f3314.image.jpg?crop=1280%2C1280%2C170%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/c/c6/cc6774a6-bcd8-11ec-b52f-33c0ba689ac6/62599cb2f3314.image.jpg?crop=1280%2C1280%2C170%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/c/c6/cc6774a6-bcd8-11ec-b52f-33c0ba689ac6/62599cb2f3314.image.jpg?crop=1280%2C1280%2C170%2C0&resize=1280%2C1280&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/chris-woolsey-jpg/image_b776c56e-c0c6-11ec-b0ef-2b67350265cf.html" class="tnt-asset-link"  aria-label="Chris Woolsey.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Chris Woolsey.jpg"
                            class="img-responsive lazyload full default"
                            width="100"
                            height="100"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/assets/v3/editorial/b/77/b776c56e-c0c6-11ec-b0ef-2b67350265cf/626034598b9cd.image.jpg?crop=100%2C100%2C0%2C25&resize=100%2C100&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1588584" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1588584" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1588590" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1588588" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-1623886" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-1588587" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/corsicanadailysun.js"></script>
</div></div><div id="tncms-block-1588622" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "><div id="tncms-block-1588585" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1588620" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
<div id='adb_mediumRectangle_btf3_flex' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-2469190" class="tncms-block"></div><div id="tncms-block-1582541" class="tncms-block hidden-xs">
<!-- leaderboard btf -->

<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_btf' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>



</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1825823" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["corsicanadailysun_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1825823" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["corsicanadailysun_headlines_daily"]'><div class="promo-design"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65081486?https://visitor.r20.constantcontact.com/d.jsp?llr=db8uhk7ab&p=oi&m=1129919966243&sit=xfi8ubfmb&f=0ba93cd2-309f-4a8b-97c9-6205a3ef076f">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1582527" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1582523" class="tncms-block"><section id="block-1582523" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1582523 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>corsicanadailysun.com</strong><br>
    405 East Collin<br>
    Corsicana, TX 75110
    <br>
    
        <strong>Phone:</strong> 903-872-3931<br>
        <strong>Email:</strong> <a href="mailto:dailysun@corsicanadailysun.com">dailysun@corsicanadailysun.com</a><br>
    
</address></section></div><div id="tncms-block-1582522" class="tncms-block"><section id="block-1582522" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1582522 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel-info"  href="/site/personnel.html" >
                    <span class="nav-label ">Personnel Info</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-1582521" class="tncms-block"><section id="block-1582521" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1582521 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace/" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1588618" class="tncms-block padding-bottom"><section id="block-1588618" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/custom/image/dc4efd64-70ae-11e8-856a-0b2a88f384af.png?resize=150%2C18 150w, https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/custom/image/dc4efd64-70ae-11e8-856a-0b2a88f384af.png?resize=200%2C23 200w, https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/custom/image/dc4efd64-70ae-11e8-856a-0b2a88f384af.png?resize=225%2C26 225w, https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/custom/image/dc4efd64-70ae-11e8-856a-0b2a88f384af.png?resize=300%2C35 300w, https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/content/tncms/custom/image/dc4efd64-70ae-11e8-856a-0b2a88f384af.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="41"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1582524" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/?utm_source=cnhi&utm_medium=website" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/rtj_ad.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1582526" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1582526"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">corsicanadailysun.com</a>, 405 East Collin Corsicana, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("57e27d9c-c3cc-11ec-9df1-ebe102536cb3")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["title", "conner means", "baseball", "sport", "heath autrey", "team", "brydan hernandez", "parents"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1588615').click(function(e){
                                        $('#weather-1588615 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_57e27d9c_c3cc_11ec_9df1_ebe102536cb3_photo_modal();
                        });
                    }  else {
                        carouselInit_57e27d9c_c3cc_11ec_9df1_ebe102536cb3_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_57e27d9c_c3cc_11ec_9df1_ebe102536cb3_photo_modal() {
                var gallery_ad_57e27d9c_c3cc_11ec_9df1_ebe102536cb3_photo_modal = false;
                var gallery_changed_57e27d9c_c3cc_11ec_9df1_ebe102536cb3_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-57e27d9c-c3cc-11ec-9df1-ebe102536cb3-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-57e27d9c-c3cc-11ec-9df1-ebe102536cb3-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-57e27d9c-c3cc-11ec-9df1-ebe102536cb3-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-57e27d9c-c3cc-11ec-9df1-ebe102536cb3-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-57e27d9c-c3cc-11ec-9df1-ebe102536cb3-photo-modal .owl-stage-outer").height( $('#carousel-57e27d9c-c3cc-11ec-9df1-ebe102536cb3-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-57e27d9c-c3cc-11ec-9df1-ebe102536cb3-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-57e27d9c-c3cc-11ec-9df1-ebe102536cb3-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-57e27d9c-c3cc-11ec-9df1-ebe102536cb3-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_57e27d9c_c3cc_11ec_9df1_ebe102536cb3_photo_modal = $('#gallery-items-57e27d9c-c3cc-11ec-9df1-ebe102536cb3-photo-modal').data('owlCarousel');
                $('#carousel-57e27d9c-c3cc-11ec-9df1-ebe102536cb3-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_57e27d9c_c3cc_11ec_9df1_ebe102536cb3_photo_modal.prev();
                });
                $('#carousel-57e27d9c-c3cc-11ec-9df1-ebe102536cb3-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_57e27d9c_c3cc_11ec_9df1_ebe102536cb3_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/corsicanadailysun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>